Systems Feeding errors

Posted 11 months ago by BELUCKY Lucky

Post a topic
Un Solved
B
BELUCKY Lucky

Please help 

Attachments (1)

4 Votes


6 Comments

Sorted by
Y

Yves Rodrigues posted 5 months ago

Krzysztof Danilewicz, 


Do you have instructions about how disassemble the device?


I'm stuck on how to disassemble the feeder shaft. To release the lower part of the feeder.


0 Votes

K

Krzysztof Danilewicz posted 7 months ago

I had the same issue. You have to disassemble the device and remove small battery located at motherboard for a few seconds (battery is glued, you have to use heatgun or scratch the glue off).

2 Votes

K

Krzysztof Danilewicz posted 7 months ago

I had the same problem, you need to disassemble the device, there is a small battery which you need to remove for a few seconds (it's glued, you need to use heatgun to remove it or remove glue manually).

0 Votes

C

Connie C posted 8 months ago

Have the same "system error" message. Tried unplugging, wait plug in again and also in different outlets. Already reset unit, reset WIFI, took apart and made sure no food was stuck but still it will not automatically dispense according to schedule. Did not realize my poor cat had NOT eaten for days until I checked her Litter Robot and realized she was not producing any waste. This was HORRIFYING!!! There were no blinking signs on the unit itself nor did the APP send any notifications out of the error. I only discovered the error message after I opened the App and tapped on the feeder that just simply said "System error. Feeder stopped." and then I realized that the unit had not dispense her feedings for the last 4 days.


However, since the feeder was still connected to WIFI, I was able to dispense through the APP a one time "Snack" by tapping the "Extra Feeding". This tells me that the feeder's mechanicals and WIFI connectivity are working. 


I sent "ticket" to Petkit Support earlier today so hopefully they will provide a solution ASAP.

2 Votes

S

Serhat SAĞLAM posted 8 months ago

same issue. any solution? manuel feed button is working but the application extra feed button or feeding plans not working. because application says same problem. please, any solution?

1 Votes

J

John Gustafson posted 11 months ago

Same issue here. Were you able to find a solution. At the end of my rope trying to get this feeder working.

2 Votes

Login or Sign up to post a comment